Das OFFIZIELLE PROFAN SUPPORT FORUM
Einsteigerfragen
PROFAN-Programmierung
Helfer & Tools
Anregungen & Vorschläge
PROFAN-NEWS
Die Regeln!
4 - Anregungen & Vorschläge

 Neues Thema  |  Zur Übersicht  |  Suchen  |  Einloggen   Vorherige Nachricht  |  Nächste Nachricht 
 %MaxX funktioniert in XProfan X13.1 nicht
Autor: Jens-Arne Reumschüssel (---.dip0.t-ipconnect.de)
Datum:   17.08.16 18:36

Hallo,

es scheint so, als funktioniere %MaxX im Kompiler nicht ab XProfan X3.1. In X3.0 ging es noch. Im Interpreter geht es auch in X3.1, aber im kompilierten Programm nicht mehr. Beispiel:

 window 100,100-%maxx-200,%maxy-200
 print "Test"
 waitinput
 end
 


Fehlermeldung: Variable MAXX nicht deklariert.

Wenn man (%maxx-200) übrigens in Klammern schreibt, dann geht es auch in X3.1.

Gruß, Jens-Arne



Nachricht bearbeitet (17.08.16 22:27)

 Beitrag beantworten  |  Foren-Liste  |  Alle Antworten   Neuerer Beitrag  |  Älteres Thema 

 Beiträge Autor  Datum
 %MaxX funktioniert in XProfan X13.1 nicht  Neu
Jens-Arne Reumschüssel 17.08.16 18:36 
 Re: %MaxX funktioniert in XProfan X13.1 nicht  Neu
Jörg Sellmeyer 17.08.16 20:58 
 Re: %MaxX funktioniert in XProfan X13.1 nicht  Neu
Jens-Arne Reumschüssel 17.08.16 22:25 
 Re: %MaxX funktioniert in XProfan X13.1 nicht  Neu
RGH 18.08.16 01:28 
 Re: %MaxX funktioniert in XProfan X13.1 nicht  Neu
Jörg Sellmeyer 18.08.16 02:34 
 Re: %MaxX funktioniert in XProfan X13.1 nicht  Neu
RGH 18.08.16 16:29 
 Re: %MaxX funktioniert in XProfan X13.1 nicht  Neu
Jörg Sellmeyer 18.08.16 22:50 
 Re: %MaxX funktioniert in XProfan X13.1 nicht  Neu
Volkmar Göritz 18.08.16 23:03 
 Re: %MaxX funktioniert in XProfan X13.1 nicht  Neu
RGH 18.08.16 23:08 
 Re: %MaxX funktioniert in XProfan X13.1 nicht  Neu
Jörg Sellmeyer 19.08.16 01:22 


 Foren-Liste  |  Zur Registrierung 
 Benutzerlogin
 Benutzername:
 Passwort:
 Login-Daten speichern:
   
 Passwort vergessen?
E-Mail-Adresse oder Username unten eingeben. Dann wird Dir per e-Mail ein neues Passwort zugeschickt.

phorum.org