Das OFFIZIELLE PROFAN SUPPORT FORUM
Einsteigerfragen
PROFAN-Programmierung
Helfer & Tools
Anregungen & Vorschläge
PROFAN-NEWS
Die Regeln!
2 - PROFAN-Programmierung

 Neues Thema  |  Zur Übersicht  |  Suchen  |  Einloggen   Vorherige Nachricht  |  Nächste Nachricht 
 Re: Mailversand CL32.dll DLL wird nicht geladen?!
Autor: Heinz Brill (---.dip0.t-ipconnect.de)
Datum:   18.10.21 08:07

Welche XProfan - Version nutzt du ?
Normalerweise brauchst du die CL32.DLL gar nicht zu laden.
Die muß nur im Programmordner bzw. Profan-Ordner existieren.

Die wird mit Set("Smtpssl", n) automatisch geladen.
Und schau mal, was für einen Port dein Standardprogramm
für den Postausgang benutzt.

Ich glaube, da gab es bei gmx auch Probleme. Seit man Zertifikate
braucht, ist das sowieso etwas problematisch.

Bei mir geht es neuerdings bei t-online auch nicht mehr.

Da geht es nur mit versuchen.

H.Brill
XProfan X4 + FreeProfan

 Beitrag beantworten  |  Foren-Liste  |  Alle Antworten   Neuerer Beitrag  |  Älteres Thema 

 Beiträge Autor  Datum
 Mailversand CL32.dll DLL wird nicht geladen?!  Neu
Axel Berse 18.10.21 05:27 
 Re: Mailversand CL32.dll DLL wird nicht geladen?!  Neu
Heinz Brill 18.10.21 08:07 
 Re: Mailversand CL32.dll DLL wird nicht geladen?!  Neu
Axel Berse 18.10.21 08:20 


 Foren-Liste  |  Zur Registrierung 
 Benutzerlogin
 Benutzername:
 Passwort:
 Login-Daten speichern:
   
 Passwort vergessen?
E-Mail-Adresse oder Username unten eingeben. Dann wird Dir per e-Mail ein neues Passwort zugeschickt.

phorum.org