Das OFFIZIELLE PROFAN SUPPORT FORUM
Einsteigerfragen
PROFAN-Programmierung
Helfer & Tools
Anregungen & Vorschläge
PROFAN-NEWS
Die Regeln!
2 - PROFAN-Programmierung

 Neues Thema  |  Zur Übersicht  |  Suchen  |  Einloggen   Vorherige Nachricht  |  Nächste Nachricht 
 Sendfile geht nicht mehr
Autor: Wilfried Heyse2 (---.customers.d1-online.com)
Datum:   12.01.19 19:31

Bisher hat es immer funktioniert, auf einmal geht es nicht mehr. Was ist falsch? Habe auch schon Port 465 versucht, aber funzt trotzdem nicht. Es erscheint nur noch "Fehler"

 Declare Ufirmmail$
 Declare Mailtext$
 Declare Sendpdf$
 Declare Betreffzeile$
 
 Ufirmmail$ = "w.heyse@googlemail.com"
 Sendpdf$ = "Daisy.ico"
 Betreffzeile$ = "Test"
 Mailtext$ = "Test"
 
 
 'S1: Mail-Adresse Absender
 'S2: Mail-Adresse Empfänger
 'S3: Betreffzeile
 'S4: SMTP-Host
 'S5: Username
 'S6: Paßwort
 'S7: Mailtext
 'S8: Datei für den Anhang
 
 
 
  IF @SMTP        ("SendFile",\
                   "w.heyse@googlemail.com",\
                   Ufirmmail$, \
                   Betreffzeile$, \
                  "smtp.gmail.com:587", \
                  "w.heyse@googlemail.com", \
                  "meinpwd", \
                   Mailtext$, \
                   Sendpdf$) = 1
 
    Print "OK"
    Else
    Print "Fehler!"
 Endif
 
 Waitkey
 End
 




 Beitrag beantworten  |  Foren-Liste  |  Alle Antworten   Neuerer Beitrag  |  Älteres Thema 

 Beiträge Autor  Datum
 Sendfile geht nicht mehr  Neu
Wilfried Heyse2 12.01.19 19:31 
 Re: Sendfile geht nicht mehr  Neu
Wilfried Heyse2 12.01.19 20:30 
 Re: Sendfile geht nicht mehr  Neu
Jens-Arne Reumschüssel 14.01.19 19:52 


 Foren-Liste  |  Zur Registrierung 
 Benutzerlogin
 Benutzername:
 Passwort:
 Login-Daten speichern:
   
 Passwort vergessen?
E-Mail-Adresse oder Username unten eingeben. Dann wird Dir per e-Mail ein neues Passwort zugeschickt.

phorum.org