Das OFFIZIELLE PROFAN SUPPORT FORUM
Einsteigerfragen
PROFAN-Programmierung
Helfer & Tools
Anregungen & Vorschläge
PROFAN-NEWS
Die Regeln!
2 - PROFAN-Programmierung

 Neues Thema  |  Zur Übersicht  |  Suchen  |  Einloggen   Vorherige Nachricht  |  Nächste Nachricht 
 Re: Multiprozessing mag keinen Inline-Assembler
Autor: Heinz Brill (---.dip0.t-ipconnect.de)
Datum:   08.10.18 14:04

Vielleicht könntest du das Problem lösen, indem du einen
kleinen Workaround nutzt :

Mach mal die ASM-Proc in eine Include-Datei und includiere sie
jeweils in den einzelnen Prozessen, in denen du sie aufrufst.
Wäre ja dann nur ein einzelnes $I meine.inc in jedem Prozess.

Bei DLL's scheint das jedenfalls zu funktionieren. Ich denke mal,
daß das bei den ASM-Procs genauso ist, weil die in der gleichen
Funktionsliste stehen.

H.Brill
XProfan X4 + FreeProfan

 Beitrag beantworten  |  Foren-Liste  |  Alle Antworten   Neuerer Beitrag  |  Älteres Thema 

 Beiträge Autor  Datum
 Multiprozessing mag keinen Inline-Assembler  Neu
Arndt Lindner 06.10.18 17:09 
 Re: Multiprozessing mag keinen Inline-Assembler  Neu
Michael Wodrich 07.10.18 20:34 
 Re: Multiprozessing mag keinen Inline-Assembler  Neu
Heinz Brill 08.10.18 07:54 
 Re: Multiprozessing mag keinen Inline-Assembler  Neu
Arndt Lindner 08.10.18 10:50 
 Re: Multiprozessing mag keinen Inline-Assembler  Neu
Heinz Brill 08.10.18 14:04 
 Re: Multiprozessing mag keinen Inline-Assembler  Neu
Arndt Lindner 08.10.18 19:47 
 Re: Multiprozessing mag keinen Inline-Assembler  Neu
Heinz Brill 09.10.18 16:37 
 Re: Multiprozessing mag keinen Inline-Assembler  Neu
Arndt Lindner 09.10.18 19:11 
 Re: Multiprozessing mag keinen Inline-Assembler  Neu
Heinz Brill 09.10.18 19:46 


 Foren-Liste  |  Zur Registrierung 
 Benutzerlogin
 Benutzername:
 Passwort:
 Login-Daten speichern:
   
 Passwort vergessen?
E-Mail-Adresse oder Username unten eingeben. Dann wird Dir per e-Mail ein neues Passwort zugeschickt.

phorum.org