Das OFFIZIELLE PROFAN SUPPORT FORUM
Einsteigerfragen
PROFAN-Programmierung
Helfer & Tools
Anregungen & Vorschläge
PROFAN-NEWS
Die Regeln!
1 - Einsteigerfragen

 Neues Thema  |  Zur Übersicht  |  Suchen  |  Einloggen   Vorherige Nachricht  |  Nächste Nachricht 
 Re: Font im Textmodus
Autor: Jörg Greve (---.dip0.t-ipconnect.de)
Datum:   31.12.17 00:18

Aber warum willst du den Font denn jedesmal abfragen?
Default ist ja Font 0 (hab ich ausprobiert). Wenn du zwischendurch Font 1 oder Font 2 verwendest, restaurierst du ihn einfach wieder mit Font 0.
Eine Font-Abfrage ist eigtl. nicht notwendig.
Alternativ kannst dir ja auch den Font in eine Variable schreiben & wenn nötig, diese abfragen.

 fo& = 2
 ...
 Font fo&
 


Aber möglicherweise hab ich dein Vorhaben/Problem noch nicht richtig verstanden :-)

Gruß Jörg

Ideen gibt es viele - man muss sie nur haben...
XProfan X2.1, X3.1 / XP-Pro, Win7-Pro (32/64) / Linux Mint-Mate, AntiX

 Beitrag beantworten  |  Foren-Liste  |  Alle Antworten   Neuerer Beitrag  |  Älteres Thema 

 Beiträge Autor  Datum
 Font im Textmodus  Neu
p. specht 28.12.17 17:03 
 Re: Font im Textmodus  Neu
Michael Wodrich 30.12.17 00:22 
 Re: Font im Textmodus  Neu
Heinz Brill 30.12.17 07:20 
 Re: Font im Textmodus  Neu
p. specht 30.12.17 12:43 
 Re: Font im Textmodus  Neu
Wilfried Heyse2 11.01.18 12:00 
 Re: Font im Textmodus  Neu
p. specht 12.01.18 16:42 
 Re: Font im Textmodus  Neu
Jörg Greve 31.12.17 00:18 
 Re: Font im Textmodus  Neu
p. specht 31.12.17 19:59 


 Foren-Liste  |  Zur Registrierung 
 Benutzerlogin
 Benutzername:
 Passwort:
 Login-Daten speichern:
   
 Passwort vergessen?
E-Mail-Adresse oder Username unten eingeben. Dann wird Dir per e-Mail ein neues Passwort zugeschickt.

phorum.org